<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://surveyoronline.wordpress.com/xmlrpc.php">

<title>Help is available for students affected by COVID-19 &#8211; The Surveyor</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Merriweather",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active .main-navigation-menu a{font-family:"Merriweather",serif}.wf-active .top-navigation-menu a{font-family:"Merriweather",serif}.wf-active .footer-navigation-menu a{font-family:"Merriweather",serif}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"Merriweather",serif}}.wf-active h1{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Surveyor &raquo; Feed" href="https://surveyoronline.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Surveyor &raquo; Comments Feed" href="https://surveyoronline.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1-RC1-47624"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU+1SwyAQfCHJJdXa9IfTZ4FwIi0EBg47eXtJaDXT2HRG/3Efu7ewB5w961xP2BPYxLxJSvcRzr5zlkWrDQ43UdXF+AQz2BXznoxhURMylJp0ry5s0L7sd5tNvYXMYl0PUke6nBdkwjj1o8IFyWUEZZzgZtE70xvQcELJvIt0E63BjD5hhCOS592JTdHd66mUQ4FB5UpA2FVt1YBI2shR9AQXgYcBIg0G16b6gFYn+136HbCcO42ZyeWDS8RU0PKvFIGPPsUH8MfGFtfG1y4TisWfGs93STt30dJUm7pq2LRjBVcKVRE1vfA/pBVVJvPOpd1m1+wa7c556zmNHTZP4mjQ5rY1WPk0QmS3Y2RXz+kjA5dLVtLXzQBygZLij1dJYY9B58Kd44g92Ldm27b1/nlfvx6/ANaKeOc=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='tortuga-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkuFqwzAMhF9ontbSkPbH2LM4juJqlaNgyWR7+zldRlcKob8s4bvjPmOYJxdkNBwN7IwJFaaMiUoCk2wlegiqMDB+KVOP+bWuL/DPlYqbuEQaFWbqI5oClnorF0LHfgbDNLG3mqz2zfhMgEogzy5hT95RFT7hjSiOJXgjGe8WN7Cnzd4ZO5ZYx3iFva1bJh+W8M7n2/Qg/9MOhdkpGbpKZDV4TYHj4dTu928NRJauEl8pF9jaPEDHfrxsdZhE7RcP9OzzArCeW671dSuj3C8PpvVHnA9rv0Xwkd53zbFt2lPT7D5/ADS012k=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var tortuga_menu_title = "Menu";
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Iru7BTR/Eb6lbVjOatqbp1L+3g+nDRBECIeHcmxt9iwp953IPSY+lrhn4sbRqTBv9C1CElo1ARehfcBe8gJeZpXBGByonYGPLrhgNYc1RVtFliz5pBlfMehVDktW0VskFqASKDISZtASWbM181JsJrREMH4m+a5Z3Bwf35LAH/l/65k90rHdtfdi2TbMfnw0tgWA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surveyoronline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fourteen days living in Vietnamese quarantine' href='https://surveyoronline.wordpress.com/2020/04/10/fourteen-days-living-in-vietnamese-quarantine/' />
<link rel='next' title='Esports coming to Holland College' href='https://surveyoronline.wordpress.com/2020/04/16/esports-coming-to-holland-college/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/" />
<link rel='shortlink' href='https://wp.me/p13pXn-3jv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2020%2F04%2F15%2Fhelp-is-available-for-students-affected-by-covid-19%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2020%2F04%2F15%2Fhelp-is-available-for-students-affected-by-covid-19%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Help is available for students affected by COVID-19" />
<meta property="og:url" content="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/" />
<meta property="og:description" content="By Wyatt Gillis April 15, 2020 It’s the time of year when Island students are writing exams and applying for summer jobs. Only this year, things are different. Due to the global outbreak of COVID-1…" />
<meta property="article:published_time" content="2020-04-15T19:54:41+00:00" />
<meta property="article:modified_time" content="2020-04-15T19:56:44+00:00" />
<meta property="og:site_name" content="The Surveyor" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Help is available for students affected by COVID-19" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://surveyoronline.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://surveyoronline.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://surveyoronline.wordpress.com/osd.xml" title="The Surveyor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Surveyor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Holland College Journalism" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://surveyoronline.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Wyatt Gillis April 15, 2020 It’s the time of year when Island students are writing exams and applying for summer jobs. Only this year, things are different. Due to the global outbreak of COVID-19 students are entering one of the most unstable job markets in decades. Summer employment opportunities are beginning to dry up&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'tortuga', amp: false, siteid: 8982, blogid: 15591101, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/amp/"><style type="text/css" id="custom-colors-css">.primary-navigation-wrap{background-color:transparent}.main-navigation-menu a:hover,.main-navigation-menu a:hover:after,.main-navigation-menu a:active,.main-navigation-menu a:active:after{color:#fff !important}.main-navigation-menu li.current-menu-item>a,.main-navigation-menu li.current-menu-item>a:after:hover,.main-navigation-menu ul .menu-item-has-children>a:after:hover,.widget_wpcom_social_media_icons_widget ul li a{color:#fff !important}.widget_tag_cloud div a:link,.footer-widgets .widget_tag_cloud div a:link,.widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.footer-widgets .widget_tag_cloud div a:active,.widget_tag_cloud div a:visited,.footer-widgets .widget_tag_cloud div a:visited,.wp_widget_tag_cloud div a:link,.footer-widgets .wp_widget_tag_cloud div a:link,.wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:visited,.footer-widgets .wp_widget_tag_cloud div a:visited{color:#fff !important}.rtl blockquote{border-left-color:#ddd !important}.entry-meta a:hover,.entry-meta a:active,.footer-widgets .widget a:hover,.footer-widgets .widget a:active,.site-footer a:hover,.site-footer a:active{opacity:.8}.footer-widgets .widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:active{opacity:1.0}.a-stats a{color:#fff !important}.site-header,.site-title a:link,.site-title a:visited,.main-navigation-menu a:link,.main-navigation-menu a:visited,.top-navigation-menu a:link,.top-navigation-menu a:visited,.main-navigation-menu>.menu-item-has-children>a:after,.top-navigation-menu>.menu-item-has-children>a:after,.main-navigation-menu ul .menu-item-has-children>a:after,.top-navigation-menu ul .menu-item-has-children>a:after,.jetpack-social-navigation .menu li a:before,.footer-widgets .widget-title,.footer-widgets .widget a:link,.footer-widgets .widget a:visited,.footer-widgets .widget,.site-footer,.site-footer a:link,.site-footer a:visited{color:#fff}.main-navigation-menu a:hover,.top-navigation-menu a:hover{color:#fff}.site-footer a:link,.site-footer a:visited{border-color:#fff}body{background-color:#eee}body a:hover,body a:focus,body a:active,body .widget_flickr #flickr_badge_uber_wrapper a:hover,body .widget_flickr #flickr_badge_uber_wrapper a:active,body .entry-title a:hover,body .entry-title a:active,.entry-meta,.entry-meta a:link,.entry-meta a:visited{color:#069}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active,.widget_wpcom_social_media_icons_widget ul li a:hover,.more-link:hover,.more-link:active,.widget_tag_cloud .tagcloud a,.entry-tags .meta-tags a,.widget_tag_cloud div a,.wp_widget_tag_cloud div a,.post-navigation .nav-links a:hover,.post-navigation .nav-links a:active,.post-pagination a,.post-pagination .current,.infinite-scroll #infinite-handle span,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active{background:#069}.site-header,.main-navigation-menu ul,.footer-widgets-wrap{background:#069}.header-bar-wrap{background:#00547f}.primary-navigation-wrap,.footer-wrap,.top-navigation-menu ul{background:#004366}a,a:link,a:visited,.widget-title,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:visited,.archive-title,.page-title,.entry-title,.entry-title a:link,.entry-title a:visited,.comments-header .comments-title,.comment-reply-title span{color:#20a0cf}button,input[type=button],input[type=reset],input[type=submit],.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-menu li.current-menu-item>a,.widget_wpcom_social_media_icons_widget ul li a,.more-link,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.post-navigation .nav-links a,.post-pagination a:hover,.post-pagination a:active,.post-pagination .current,.infinite-scroll #infinite-handle span:hover,.main-navigation-toggle,.main-navigation-toggle:active,.main-navigation-toggle:focus,.main-navigation-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:active,.post-slider-controls .zeeflex-direction-nav a{background:#20a0cf}.primary-navigation-wrap,.main-navigation-menu ul,.widget,.type-post,.type-page,.type-attachment,.comments-area,.sticky,.page-header,.main-navigation-menu-wrap{border-color:#20a0cf}blockquote{border-left-color:#20a0cf}.rtl blockquote{border-right-color:#20a0cf}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12741 single-format-standard custom-background customizer-styles-applied post-layout-two-columns post-layout-columns highlander-enabled highlander-light">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

	
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="https://surveyoronline.wordpress.com/" rel="home">The Surveyor</a></p>

						
			<p class="site-description">Holland College Journalism</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-main-surveyor-menu" class="main-navigation-menu"><li id="menu-item-10894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10894"><a href="https://surveyoronline.wordpress.com/">Home</a></li>
<li id="menu-item-10895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10895"><a href="https://surveyoronline.wordpress.com/about/">About</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11641"><a href="https://surveyoronline.wordpress.com/broadcast-videos/">Broadcast Videos / Audio</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-12741" class="post-12741 post type-post status-publish format-standard hentry category-wyatt-gillis tag-news comments-off">

	
	<header class="entry-header"><h1 class="entry-title">Help is available for students affected by COVID-19</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/" title="4:54 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-15T16:54:41-03:00">April 15, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://surveyoronline.wordpress.com/author/surveyoronline/" title="View all posts by surveyoronline" rel="author">surveyoronline</a></span></span><span class="meta-category"> <a href="https://surveyoronline.wordpress.com/category/wyatt-gillis/" rel="category tag">Wyatt Gillis</a></span><span class="meta-comments"> <span>Comments Off<span class="screen-reader-text"> on Help is available for students affected by COVID-19</span></span></span></div>
	<div class="entry-content clearfix">

		
<p>By Wyatt Gillis</p>



<p>April 15, 2020</p>



<p>It’s the time of year when Island students are writing exams and applying for summer jobs. Only this year, things are different.</p>



<p>Due to the global outbreak of COVID-19 students are entering one of the most unstable job markets in decades.</p>



<p>Summer employment opportunities are beginning to dry up due to economic uncertainty, leaving many wondering what their next step will be.</p>



<p>Several programs have been announced by the government designed to help people suffering from financial insecurity.</p>



<p>Below is a list of student-friendly resources people can access.</p>



<h2 class="has-text-align-center"><strong>Rental supplements</strong></h2>



<p>One of the biggest costs associated with being a student is rent. The Temporary Rental Assistance Benefit provides $1000 over the course of three months, $500 in April, $250 for May and $250 for June.</p>



<p>If you are a student whose income has been impacted by COVID-19 but do not qualify for either federal programs you can still apply for the benefit. You’ll need your PEI health card and social security number in order to sign up. (<a href="https://www.princeedwardisland.ca/en/information/social-development-and-housing/temporary-rental-assistance-benefit">https://www.princeedwardisland.ca/en/information/social-development-and-housing/temporary-rental-assistance-benefit</a>)</p>



<h2 class="has-text-align-center"><strong>Food Banks</strong></h2>



<p>The Salvation Army in Charlottetown is open Monday to Friday from 8 a.m.  to 12 p.m. and can help students in need of food. If you plan to go to the Salvation Army you’ll need to provide your provincial health card and a piece of mail with your current address in order to register.</p>



<p>Upper Room Food Bank is also available to students who may need help with food. You’ll also need your health care and a piece of mail to register. Food hampers are only given out on Monday, Wednesday, and Friday between 9 a.m. to 11a.m., so be sure to plan ahead.</p>



<p>The UPEI Food Bank offers a variety of food for students including pasta, canned goods, milk, and eggs for students. This week they’ll be open this Tuesday from 10 a.m. to 12 p.m.</p>



<p>Sobeys has partnered with the province of P.E.I. to supply employers with $100 gift cards to help Islanders who may have been laid off but are still waiting for benefits. There are some restrictions, and you can find out more here. (<a href="https://www.princeedwardisland.ca/en/service/employee-gift-card-program">https://www.princeedwardisland.ca/en/service/employee-gift-card-program</a>)</p>



<h2 class="has-text-align-center"><strong>Mental Health Resources</strong></h2>



<p>If you’re feeling lost, alone, or just need someone to talk to during all of this, Aspiria continues to offer free counselling to UPEI and Holland College students. You can sign up online or through their mobile app. If you’re a student and you need immediate support you can call the Clinical Response Centre at 1-877-234-5327.</p>



<h2 class="has-text-align-center"><strong>Unemployment Benefits</strong></h2>



<p>The federal government recently added eligibility for CERB or The Canadian Emergency Response benefit to include those who make $1000 a month or less ( and are currently employed ) and those who are seasonal workers, and were expecting employment. Apply here: <a href="https://www.canada.ca/en/services/benefits/ei/cerb-application.html?fbclid=IwAR1NSFFgSy3bRoArY2GJU-_GBivaDiRN5KPZ8WSCxCj2S6sE8mZPNx57B-I">https://www.canada.ca/en/services/benefits/ei/cerb-application.html?fbclid=IwAR1NSFFgSy3bRoArY2GJU-_GBivaDiRN5KPZ8WSCxCj2S6sE8mZPNx57B-I</a></p>



<h2 class="has-text-align-center"><strong>Canada Summer Jobs Program</strong></h2>



<p>The federal government recently announced changes to its summer jobs program, upping its wage subsidy from 75% to 100%. A list available employment opportunities can be found on the government’s website. (<a href="https://www.canada.ca/en/employment-social-development/services/funding/canada-summer-jobs.html">https://www.canada.ca/en/employment-social-development/services/funding/canada-summer-jobs.html</a>)</p>



<h2 class="has-text-align-center"><strong>Special Situations Fund</strong></h2>



<p>For anyone who can’t wait for any of the other benefits listed above to kick in, they’re encouraged to call&nbsp;1-833-533-9333 to see if they qualify for the COVID-19 Special Situation Fund. If they qualify, they may be eligible&nbsp;for up to $1000 between March 16 and June 16, 2020. For questions on the special situations fund&nbsp; email&nbsp;<a href="mailto:specialsituationfund@gov.pe.ca">specialsituationfund@gov.pe.ca</a>.</p>
<div id="atatags-370373-5ea91cd2cdaac">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5ea91cd2cdaac', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5ea91cd2cdae9"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5ea91cd2cdae9',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12741" class="share-facebook sd-button share-icon" href="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12741" class="share-twitter sd-button share-icon" href="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surveyoronline.wordpress.com/2020/04/15/help-is-available-for-students-affected-by-covid-19/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-15591101-12741-5ea91cd2ce062' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=15591101&amp;post_id=12741&amp;origin=surveyoronline.wordpress.com&amp;obj_id=15591101-12741-5ea91cd2ce062' data-name='like-post-frame-15591101-12741-5ea91cd2ce062'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://surveyoronline.wordpress.com/tag/news/" rel="tag">news</a>				</span>
			</div><!-- .entry-tags -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://surveyoronline.wordpress.com/2020/04/10/fourteen-days-living-in-vietnamese-quarantine/" rel="prev"><span class="screen-reader-text">Previous Post:</span> Fourteen days living in Vietnamese quarantine</a></div><div class="nav-next"><a href="https://surveyoronline.wordpress.com/2020/04/16/esports-coming-to-holland-college/" rel="next"><span class="screen-reader-text">Next Post:</span> Esports coming to Holland College</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="categories-7" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div><form action="https://surveyoronline.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="136963731">A &#8211; The News Hour&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="652246652">Abieyuwa Edegbe&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="81303804">ACAA basketball 2012&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="93476704">AJ MacLeod&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="698055864">Alex MacIssac&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30831014">Alison Jenkins&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="158595">All VIDEOS&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="16125886">Ally Harris&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="556875914">Alysha Campbell&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="671614795">Amanda C. Melendez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="118984942">Amanda Doucette&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="696375926">Andy Killorn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="78527176">Anne-Marie Smith&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="698054566">Aria Nabizadeh&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="652506143">Babalpreet Kaur&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="651582810">Ben Forrestor&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="545675562">Ben Macintosh&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="93730166">Beth Atkinson&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12830153">Bradley Collins&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="698058847">Brae Shea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="693673481">Brea Shea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="412701192">Brenlee Brothers&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="65470360">Brett Poirier&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="650300352">Bryce Doiron&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="419012733">By Letre Sweeting&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="545677101">Calvin Parsons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20152400">Cameron Lynch&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="669810706">Cameron Ralph&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="428450463">Carson Deveau&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="26188651">Cassidy Jones&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="471006871">CCAA volleyball 2016&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="326187388">Chloe Goodyear&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="49797949">Christopher Gregory&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="60951139">Cindy Nguyen&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="413140271">Cody McEachern&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="673543267">Cole Lalonde&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="3950457">Daniel Brown&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="405810875">Darcy Cudmore&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="321157668">Drake Lowthers&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="321157281">Dylan DesRoche&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="12308962">Eileen Jones&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="76518346">Emily Acorn&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="59877322">Emily Walsh&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="545678172">Ethan Paquet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="79515656">Evan Ceretti&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="10797978">Featured&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="698057535">Ganga Nair&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="698056132">Gil MacLeod&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="676775443">Grace Biswas&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="545678454">Grace Gormley&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="195743397">Gwydion Morris&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="556882891">Haley MacLeod&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="545678662">Haley-Lynn Bohan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="443688425">Harun Sadat&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="321159444">Ian Beauchesne&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6253506">James Ferguson&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="228625430">Jason Ginter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="676774564">Jason Mallard&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="195743566">Jazlyn MacLeod&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="18620150">Jeremy Fraser&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="230296392">Jerry Laird&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="558406909">Jesse Macmillan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="594364318">Jordan Fillmore&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99774810">Jordan Ramsay&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2927092">Josh Lewis&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="336031040">Justin Garnhum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="594363626">Kai Vere&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="195743476">Kassandra Gavin-Henry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="75338182">Kayla Fraser&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="195743507">Kaylynn Paynter&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="651579518">Keigan MacLeod&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="413842066">Kyle LaRusic&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="100458459">Laura Hines&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="452158717">Letre Sweeting&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="694658502">Logan MacLean&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3131162">Logan Plant&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="195743669">Madelaine Keenlyside&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="327161616">Madison Blanchard&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="321163689">Maggie Muttart&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="304931445">Mario Ernesto Carranza&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="9987600">Mark Barrett&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="652689537">Matthew Martinborough&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29203613">Maureen Coulter&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="11730363">Megan Brown&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10167963">Melanie Jackson&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="195743600">Melissa Heald&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="195743690">Melora McInnis&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="698059121">Meoshe Thompson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="692889424">Miah Donahue&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="669813256">Michael Robar&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="411110089">Millicent McKay&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="25410787">Mitchell Peters&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="671778428">Miwa Takahashi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="608497454">Nakeesa Aghdasy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="650773222">Natalie Boissonneault&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="8401895">Nathan Anderson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="324921376">Nikola Cameron&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="694564939">Noah McNeill&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="198704350">Prabhjit Kaur&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="324921892">Rebecca Moase&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="195743867">Rosie Townshend-Carter&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="687479315">Ryan Cadman&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="172760636">Ryan MacEachern&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6859805">Samantha Steele&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="6974689">Sarah Baker&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="195743926">Sarah Seeley&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="4099877">Sean Sullivan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9923733">Stephanie Drummond&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="467337013">Stephen Enman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4174315">Steve Clarke&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="324926086">Sydney Clay&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="247705454">Sydney Warren&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="650745976">Taya Gaudet&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5659021">Tony Davis&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="405810111">Tori Vail&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="672289244">Wyatt Gillis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="687698367">Yakosu Umana&nbsp;&nbsp;(6)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><div class="widget-wrap"><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget clearfix"><div class="widget-header"><h3 class="widget-title">Social</h3></div><ul><li><a href="https://www.facebook.com/HCJournalism/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View HCJournalism&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/journalismhc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View journalismhc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/hcjournalism/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View hcjournalism&#8217;s profile on Instagram</span></a></li></ul></aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surveyoronline.wordpress.com\/2020\/04\/15\/help-is-available-for-students-affected-by-covid-19\/":12741};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1583834955h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"15591101","siteName":"The Surveyor","siteURL":"http:\/\/surveyoronline.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2020%2F04%2F15%2Fhelp-is-available-for-students-affected-by-covid-19%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/surveyoronline.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2d78a83110","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fd122e8624\" \/>","referer":"https:\/\/surveyoronline.wordpress.com\/2020\/04\/15\/help-is-available-for-students-affected-by-covid-19\/","canFollow":"1","feedID":"516650","statusMessage":"","customizeLink":"https:\/\/surveyoronline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2020%2F04%2F15%2Fhelp-is-available-for-students-affected-by-covid-19%2F","postID":"12741","shortlink":"https:\/\/wp.me\/p13pXn-3jv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/surveyoronline.wordpress.com\/12741","statsLink":"https:\/\/wordpress.com\/stats\/post\/12741\/surveyoronline.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 133 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2020%2F04%2F15%2Fhelp-is-available-for-students-affected-by-covid-19%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUe1OwzAMfCGysGlVtx+IZ8kSr3PrfBA7LePpSdmHYJqG4JdPPp91PuspKRuDQBDds3YwooX0vuj5Sf+kUmTxwGw6uLAYLBUH/KVEFj1CcDHPVIp03CPRwmO4XZaodBhY7wuRYhRQ4FAwdOrE6M16265Wz4220fsYTrtP+I6x/q1APp7LAsOIMP061oMkYweVgfEDbsd9UReThEM9sIoKHExwBPn/5+wo1mbNkVWFdjiHdsfvNwMTug6ENZTKxgFBkZm0gE9kBG76D/YYV1+hdiZrb1ggV6TiCDnj/MFr748bJNcU+ZHICsYwi67owfQcjtqTwaz5YHIN8VKr6NW/LJtN27Tbpln2n54pA8A='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15591101','blog_tz':'-3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15591101','v':'wpcom','tz':'-3','user_id':'0','post':'12741','subd':'surveyoronline'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5hcTdsUkhQdVJDdEEmXXxRcz1nQlRHUS9SK3ZlZi5JTXddL2I5TD9JaG5tSSV3WytyVnlvR19HSFNQUUM1ajdhPTBxUnA/Z2lQNCwuJUtUTXB1LzFTan5DSkZnaUc0YWkvNXo0bC92UkdVS1tEOVdbRUYlQlc5UG1mLmRrNW1xdlo2eV1RSW14bytHMiZBUytpZE5PdWQ9ZTdkZDVfdmp6VFdGRkdDLDdwc05OeDNXbE44JlRnbHhmdXZXZldlcFNxak4uY35OQVpKNmJSRVp5enIvU1J2b1dLNm9IdWZFU19GXXxWPXxZaUM='}]);
_stq.push([ 'clickTrackerInit', '15591101', '12741' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
