<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://surveyoronline.wordpress.com/xmlrpc.php">

<title>African food catering service owner Tolulope Adesoye finds success in P.E.I.﻿ &#8211; The Surveyor</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Merriweather",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active .main-navigation-menu a{font-family:"Merriweather",serif}.wf-active .top-navigation-menu a{font-family:"Merriweather",serif}.wf-active .footer-navigation-menu a{font-family:"Merriweather",serif}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"Merriweather",serif}}.wf-active h1{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"Montserrat",sans-serif;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Surveyor &raquo; Feed" href="https://surveyoronline.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Surveyor &raquo; Comments Feed" href="https://surveyoronline.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta1-45050"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UNFuAyEM+6HRqNOu2h6mfQsHEaVNAJGg6v6+3LXbpHbjBcXGxsFwKcblpJgUuJlCLcQkcCkusxGOhMsD2jmRF/jbRvGMAifUYt3ZbOhJPlMOvzm5eusFAuXZ0ujpimQVvSlZ9AH92GJy1HzfoBPgo2xh2yJztXUB0YVwxzGNglyu2HkuVlcFo48WCbnLRjYuh2/XOh57AcOqbp3Oc6koYvrJsbHRYw969t1ouKtAc9UW7P0/g5CACWvsF/+Mq/eLP/fT9Pbxvj9Mr6crLvDHAw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUUFOxDAM/BDBqkTRXhBvcVNvanDiKHFV+D0pW7RUSBGnzMQzE9uBLTuvySgZ2EKRKuRCkdcIpsXWgOBrhavQRxWeqTw2+gC/XHF1WdbAqcLGcyCrQGur6juTE9zAKGZBa8nVPoX+E1DVM4qLNDM6bsKTlyGp3W5/QC80kDpRj8aaTsRdBbk7UKFJNDQYvrdwpz0T+j18wnJHPXnWardOoC5Y9reOs+c6NtTa0TP5Yzp+dXmCIDqh7ILX+DKM43AZLs/j+PYFc33B/g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkOsKwjAMhV/IWtQNf4nPUrespvZmk27q09vBFLwLgRDyHc5J5BAF+sbmFkiaUscM6Ty1uaGZ/AYIhzophrlDf4Ob4Bk8j2wMxA6IlIY3Wxd2aEFkglQAz8WmC2+4x0joe4ThJ2aAo2oOIgHh5cXdZRFt1uhJJrDlgFaMWZ+mZxXvoVwjYwKH2UkOibNWo7dXPWrFGF6+8FkzBe0snMhiC+l/6Z3fus2irqvlarWuKnMFTEqtfA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surveyoronline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Job fair better just sitting online, filling out resumes, says Allister Nicholason' href='https://surveyoronline.wordpress.com/2019/04/05/job-fair-better-just-sitting-online-filling-out-resumes-says-allister-nicholason/' />
<link rel='next' title='Liberal party promises to help students of all ages' href='https://surveyoronline.wordpress.com/2019/04/09/liberal-party-promises-to-help-students-of-all-ages/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/" />
<link rel='shortlink' href='https://wp.me/p13pXn-39M' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2019%2F04%2F08%2Fafrican-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%25ef%25bb%25bf%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2019%2F04%2F08%2Fafrican-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%25ef%25bb%25bf%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="African food catering service owner Tolulope Adesoye finds success in P.E.I.﻿" />
<meta property="og:url" content="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/" />
<meta property="og:description" content="By Abieyuwa Edegbe March 27, 2019 Tolulope Adesoye never knew how to cook. Her sister would come back home from school to no food. She always had a disappointing look on her face so Adesoye went on…" />
<meta property="article:published_time" content="2019-04-08T16:53:03+00:00" />
<meta property="article:modified_time" content="2019-04-08T16:53:03+00:00" />
<meta property="og:site_name" content="The Surveyor" />
<meta property="og:image" content="https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png" />
<meta property="og:image:width" content="230" />
<meta property="og:image:height" content="305" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="African food catering service owner Tolulope Adesoye finds success in P.E.I.﻿" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://surveyoronline.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://surveyoronline.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://surveyoronline.wordpress.com/osd.xml" title="The Surveyor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Surveyor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Holland College Journalism" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://surveyoronline.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Abieyuwa Edegbe March 27, 2019 Tolulope Adesoye never knew how to cook. Her sister would come back home from school to no food. She always had a disappointing look on her face so Adesoye went on YouTube and started watching cooking tutorials. Her first attempt at cooking was making a Nigerian snack called Meat-pie,&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'tortuga', amp: false, siteid: 8982, blogid: 15591101, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.primary-navigation-wrap{background-color:transparent}.main-navigation-menu a:hover,.main-navigation-menu a:hover:after,.main-navigation-menu a:active,.main-navigation-menu a:active:after{color:#fff !important}.main-navigation-menu li.current-menu-item>a,.main-navigation-menu li.current-menu-item>a:after:hover,.main-navigation-menu ul .menu-item-has-children>a:after:hover,.widget_wpcom_social_media_icons_widget ul li a{color:#fff !important}.widget_tag_cloud div a:link,.footer-widgets .widget_tag_cloud div a:link,.widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.footer-widgets .widget_tag_cloud div a:active,.widget_tag_cloud div a:visited,.footer-widgets .widget_tag_cloud div a:visited,.wp_widget_tag_cloud div a:link,.footer-widgets .wp_widget_tag_cloud div a:link,.wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:visited,.footer-widgets .wp_widget_tag_cloud div a:visited{color:#fff !important}.rtl blockquote{border-left-color:#ddd !important}.entry-meta a:hover,.entry-meta a:active,.footer-widgets .widget a:hover,.footer-widgets .widget a:active,.site-footer a:hover,.site-footer a:active{opacity:.8}.footer-widgets .widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:active{opacity:1.0}.a-stats a{color:#fff !important}.site-header,.site-title a:link,.site-title a:visited,.main-navigation-menu a:link,.main-navigation-menu a:visited,.top-navigation-menu a:link,.top-navigation-menu a:visited,.main-navigation-menu>.menu-item-has-children>a:after,.top-navigation-menu>.menu-item-has-children>a:after,.main-navigation-menu ul .menu-item-has-children>a:after,.top-navigation-menu ul .menu-item-has-children>a:after,.jetpack-social-navigation .menu li a:before,.footer-widgets .widget-title,.footer-widgets .widget a:link,.footer-widgets .widget a:visited,.footer-widgets .widget,.site-footer,.site-footer a:link,.site-footer a:visited{color:#fff}.main-navigation-menu a:hover,.top-navigation-menu a:hover{color:#fff}.site-footer a:link,.site-footer a:visited{border-color:#fff}body{background-color:#eee}body a:hover,body a:focus,body a:active,body .widget_flickr #flickr_badge_uber_wrapper a:hover,body .widget_flickr #flickr_badge_uber_wrapper a:active,body .entry-title a:hover,body .entry-title a:active,.entry-meta,.entry-meta a:link,.entry-meta a:visited{color:#069}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active,.widget_wpcom_social_media_icons_widget ul li a:hover,.more-link:hover,.more-link:active,.widget_tag_cloud .tagcloud a,.entry-tags .meta-tags a,.widget_tag_cloud div a,.wp_widget_tag_cloud div a,.post-navigation .nav-links a:hover,.post-navigation .nav-links a:active,.post-pagination a,.post-pagination .current,.infinite-scroll #infinite-handle span,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active{background:#069}.site-header,.main-navigation-menu ul,.footer-widgets-wrap{background:#069}.header-bar-wrap{background:#00547f}.primary-navigation-wrap,.footer-wrap,.top-navigation-menu ul{background:#004366}a,a:link,a:visited,.widget-title,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:visited,.archive-title,.page-title,.entry-title,.entry-title a:link,.entry-title a:visited,.comments-header .comments-title,.comment-reply-title span{color:#20a0cf}button,input[type=button],input[type=reset],input[type=submit],.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-menu li.current-menu-item>a,.widget_wpcom_social_media_icons_widget ul li a,.more-link,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.post-navigation .nav-links a,.post-pagination a:hover,.post-pagination a:active,.post-pagination .current,.infinite-scroll #infinite-handle span:hover,.main-navigation-toggle,.main-navigation-toggle:active,.main-navigation-toggle:focus,.main-navigation-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:active,.post-slider-controls .zeeflex-direction-nav a{background:#20a0cf}.primary-navigation-wrap,.main-navigation-menu ul,.widget,.type-post,.type-page,.type-attachment,.comments-area,.sticky,.page-header,.main-navigation-menu-wrap{border-color:#20a0cf}blockquote{border-left-color:#20a0cf}.rtl blockquote{border-right-color:#20a0cf}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12138 single-format-standard custom-background mp6 customizer-styles-applied post-layout-two-columns post-layout-columns highlander-enabled highlander-light">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

	
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="https://surveyoronline.wordpress.com/" rel="home">The Surveyor</a></p>

						
			<p class="site-description">Holland College Journalism</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-main-surveyor-menu" class="main-navigation-menu"><li id="menu-item-10894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10894"><a href="https://surveyoronline.wordpress.com/">Home</a></li>
<li id="menu-item-10895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10895"><a href="https://surveyoronline.wordpress.com/about/">About</a></li>
<li id="menu-item-11641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11641"><a href="https://surveyoronline.wordpress.com/broadcast-videos/">Broadcast Videos / Audio</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-12138" class="post-12138 post type-post status-publish format-standard hentry comments-off">

	
	<header class="entry-header"><h1 class="entry-title">African food catering service owner Tolulope Adesoye finds success in P.E.I.﻿</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/" title="1:53 pm" rel="bookmark"><time class="entry-date published updated" datetime="2019-04-08T13:53:03-03:00">April 8, 2019</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://surveyoronline.wordpress.com/author/surveyoronline/" title="View all posts by surveyoronline" rel="author">surveyoronline</a></span></span><span class="meta-category"> Uncategorized</span><span class="meta-comments"> <span>Comments Off<span class="screen-reader-text"> on African food catering service owner Tolulope Adesoye finds success in P.E.I.﻿</span></span></span></div>
	<div class="entry-content clearfix">

		
<p><strong><br /></strong></p>



<div class="wp-block-image"><figure class="alignright"><img data-attachment-id="12139" data-permalink="https://surveyoronline.wordpress.com/ae-ores-bukateria-ss/" data-orig-file="https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png?w=840" data-orig-size="230,305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ae-ores-bukateria-ss" data-image-description="" data-medium-file="https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png?w=840?w=226" data-large-file="https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png?w=840?w=230" src="https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png?w=840" alt="" class="wp-image-12139" srcset="https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png 230w, https://surveyoronline.files.wordpress.com/2019/04/ae-ores-bukateria-ss.png?w=113 113w" sizes="(max-width: 230px) 100vw, 230px" /></figure></div>



<p>By
Abieyuwa Edegbe</p>



<p>March 27,
2019</p>



<p>Tolulope
Adesoye never knew how to cook. </p>



<p>Her
sister would come back home from school to no food. She always had a
disappointing look on her face so Adesoye went on YouTube and started watching
cooking tutorials.</p>



<p>Her
first attempt at cooking was making a Nigerian snack called Meat-pie, popularly
called Hand-pie in Canada.</p>



<p>Her
sister tried it.</p>



<p>“Are
you sure you didn’t buy it somewhere?” she said.</p>



<p>Adesoye
watched more videos on YouTube and started learning how to cook other things.
She called her mom to also ask about some more Nigerian recipes.</p>



<p>Adesoye
started cooking for her friends. Eventually, people started asking her to cook
for birthdays and other events.</p>



<p>She
took some cooking classes on P.E.I. and eventually got her cooking licence and
started her own catering business.</p>



<p>Adesoye
was trying to come up with a name for her business with her mom and her best
friend over the phone. They argued on a lot of different names and then her mom
came up with the name, Ore’s Bukateria.</p>



<p>They
searched the meaning of Bukateria on Google and it means ‘food is ready.’</p>



<p>“One of
my names is Oreoluwa which means God’s gift. So Ore’s Bukateria basically means
‘Ore’s food is ready.’”</p>



<p>Adesoye
specializes in African cuisine.</p>



<p>“Here
on the Island, there’s Chinese food and Indian food but I’ve not seen anything
Nigerian or Ghanaian so that’s what I’m really focusing on.”</p>



<p>Canadians
don’t really like spicy food and are mostly not willing to try new things,
Adesoye said.</p>



<p>“I try
to give options. There’s a spicy option and then there’s a mild option and that
helps people that don’t know how spicy the food is to try something that they
could enjoy.”</p>



<p>Most of
the spices are gotten from Nigeria or ordered online, Adesoye said.</p>



<p>“For
local food, I shop a lot. I have a local butcher where I get my meat.”</p>



<p>Adesoye
works full-time and so isn’t putting 100 per cent into the business.</p>



<p>“I work
very hard with the business and my job but in two to three years, I see myself
getting a space on the Island somewhere beside UPEI for students or maybe
downtown where I can sell food.”</p>



<p>Putting
your business out there is very important, she said.</p>



<p>“The
worst that could happen is people would say no but at least, you tried.”</p>



<p>Adesoye
cooked for the diversity festival in Charlottetown in 2017.</p>



<p>“It was
amazing. We cooked for over 200 people and the food sold out in an hour.”</p>



<p>There
have been different challenges, she said.</p>



<p>“Getting
the licence was a problem but my food safety inspector was very helpful with
explaining how to go about it.”</p>



<p>The
24-year-old majored in Economics and Sociology at UPEI and graduated in 2016.</p>



<p>Bookings
for the catering service can be done by sending a message to the Ore’s
Bukateria facebook or Instagram page as well as sending an email to oretng@yahoo.com.</p>
<div id="atatags-370373-5cafc73b315ee">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5cafc73b315ee', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5cafc73b31618">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5cafc73b31618',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5cafc73b3161a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5cafc73b3161a',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12138" class="share-facebook sd-button share-icon" href="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12138" class="share-twitter sd-button share-icon" href="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surveyoronline.wordpress.com/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-15591101-12138-5cafc73b326f0' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=15591101&amp;post_id=12138&amp;origin=surveyoronline.wordpress.com&amp;obj_id=15591101-12138-5cafc73b326f0' data-name='like-post-frame-15591101-12138-5cafc73b326f0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://surveyoronline.wordpress.com/2019/04/05/job-fair-better-just-sitting-online-filling-out-resumes-says-allister-nicholason/" rel="prev"><span class="screen-reader-text">Previous Post:</span> Job fair better just sitting online, filling out resumes, says Allister Nicholason</a></div><div class="nav-next"><a href="https://surveyoronline.wordpress.com/2019/04/09/liberal-party-promises-to-help-students-of-all-ages/" rel="next"><span class="screen-reader-text">Next Post:</span> Liberal party promises to help students of all ages</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="categories-7" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div><form action="https://surveyoronline.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="136963731">A &#8211; The News Hour&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="652246652">Abieyuwa Edegbe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="81303804">ACAA basketball 2012&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="93476704">AJ MacLeod&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="30831014">Alison Jenkins&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="158595">All VIDEOS&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="16125886">Ally Harris&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="556875914">Alysha Campbell&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="671614795">Amanda C. Melendez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="118984942">Amanda Doucette&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="78527176">Anne-Marie Smith&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="652506143">Babalpreet Kaur&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="651582810">Ben Forrestor&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="545675562">Ben Macintosh&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="93730166">Beth Atkinson&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12830153">Bradley Collins&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="412701192">Brenlee Brothers&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="65470360">Brett Poirier&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="650300352">Bryce Doiron&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="419012733">By Letre Sweeting&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="545677101">Calvin Parsons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20152400">Cameron Lynch&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="669810706">Cameron Ralph&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="428450463">Carson Deveau&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="26188651">Cassidy Jones&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="471006871">CCAA volleyball 2016&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="326187388">Chloe Goodyear&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="49797949">Christopher Gregory&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="413140271">Cody McEachern&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="673543267">Cole Lalonde&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3950457">Daniel Brown&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="405810875">Darcy Cudmore&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="321157668">Drake Lowthers&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="321157281">Dylan DesRoche&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="12308962">Eileen Jones&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="76518346">Emily Acorn&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="59877322">Emily Walsh&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="545678172">Ethan Paquet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="79515656">Evan Ceretti&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="10797978">Featured&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="545678454">Grace Gormley&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="195743397">Gwydion Morris&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="556882891">Haley MacLeod&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="545678662">Haley-Lynn Bohan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="443688425">Harun Sadat&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="321159444">Ian Beauchesne&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6253506">James Ferguson&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="228625430">Jason Ginter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="195743566">Jazlyn MacLeod&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="18620150">Jeremy Fraser&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="230296392">Jerry Laird&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="558406909">Jesse Macmillan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="594364318">Jordan Fillmore&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99774810">Jordan Ramsay&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2927092">Josh Lewis&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="336031040">Justin Garnhum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="594363626">Kai Vere&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="195743476">Kassandra Gavin-Henry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="75338182">Kayla Fraser&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="195743507">Kaylynn Paynter&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="651579518">Keigan MacLeod&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="413842066">Kyle LaRusic&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="100458459">Laura Hines&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="452158717">Letre Sweeting&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="3131162">Logan Plant&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="195743669">Madelaine Keenlyside&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="327161616">Madison Blanchard&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="321163689">Maggie Muttart&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="304931445">Mario Ernesto Carranza&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="9987600">Mark Barrett&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="652689537">Matthew Martinborough&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="29203613">Maureen Coulter&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="11730363">Megan Brown&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10167963">Melanie Jackson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="195743600">Melissa Heald&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="195743690">Melora McInnis&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="669813256">Michael Robar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="411110089">Millicent McKay&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="25410787">Mitchell Peters&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="671778428">Miwa Takahashi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="608497454">Nakeesa Aghdasy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="650773222">Natalie Boissonneault&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="324921376">Nikola Cameron&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="198704350">Prabhjit Kaur&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="324921892">Rebecca Moase&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="195743867">Rosie Townshend-Carter&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="172760636">Ryan MacEachern&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6859805">Samantha Steele&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="195743926">Sarah Seeley&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="4099877">Sean Sullivan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9923733">Stephanie Drummond&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="467337013">Stephen Enman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4174315">Steve Clarke&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="324926086">Sydney Clay&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="247705454">Sydney Warren&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="650745976">Taya Gaudet&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5659021">Tony Davis&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="405810111">Tori Vail&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="672289244">Wyatt Gillis&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><div class="widget-wrap"><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget clearfix"><div class="widget-header"><h3 class="widget-title">Social</h3></div><ul><li><a href="https://www.facebook.com/HCJournalism/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View HCJournalism&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/journalismhc/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View journalismhc&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/hcjournalism/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View hcjournalism&#8217;s profile on Instagram</span></a></li></ul></aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="15591101" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://surveyoronline.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Surveyor" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b302ff7fdb" /><input type="hidden" name="_wp_http_referer" value="/2019/04/08/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%EF%BB%BF/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surveyoronline.wordpress.com\/2019\/04\/08\/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%ef%bb%bf\/":12138};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"15591101","siteName":"The Surveyor","siteURL":"http:\/\/surveyoronline.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2019%2F04%2F08%2Fafrican-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%EF%BB%BF%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/tortuga\/","xhrURL":"https:\/\/surveyoronline.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0271244389","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"43e97f7097\" \/>","referer":"https:\/\/surveyoronline.wordpress.com\/2019\/04\/08\/african-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%EF%BB%BF\/","canFollow":"1","feedID":"516650","statusMessage":"","customizeLink":"https:\/\/surveyoronline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2019%2F04%2F08%2Fafrican-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%25EF%25BB%25BF%2F","postID":"12138","shortlink":"https:\/\/wp.me\/p13pXn-39M","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/surveyoronline.wordpress.com\/12138","statsLink":"https:\/\/wordpress.com\/stats\/post\/12138\/surveyoronline.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 94 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2019%2F04%2F08%2Fafrican-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%EF%BB%BF%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surveyoronline.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e49261645c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/surveyoronline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsurveyoronline.wordpress.com%2F2019%2F04%2F08%2Fafrican-food-catering-service-owner-tolulope-adesoye-finds-success-in-p-e-i-%25ef%25bb%25bf%2F","blog_id":"15591101","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=15591101&v=wpcom&tz=-3&user_id=0&subd=surveyoronline","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUF1qwzAMvtBcsbHA8jB2Fs1WUzmO7Ulys92+LiyljBLYk8T3KwRrdb5ko2wQFQKd2VP9PkR9gjtqaa6mNnFWSDyTwlejRifMIZHsiFcOE5kCtc6WmcklXMFoqQmN/uA7ORgWzu4TBRZUI+mbK2cS4dBTbtg/E0zQz7pn8sYlX023bVNz9qldy/vXtHJ+hMf+Jfn5HYd71YMuj1KaUoJIVvtdbgN2PLWouWNCFtATCudpm930sbw/D8PrOI5vw0u8AO3st1A='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15591101','blog_tz':'-3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15591101','v':'wpcom','tz':'-3','user_id':'0','post':'12138','subd':'surveyoronline'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5hcTdsUkhQdVJDdEEmXXxRcz1nQlRHUS9SK3ZlZi5JTXddL2I5TD9JaG5tSSV3WytyVnlvR19HSGQ9c2wuWVRPWz1fellSRitudzRuck5tOWEuVE5pLix6bkhZc1JBWVRNUCY4SS05ekkxVSxpaU9rdFdrc3RacFolSlIlYy15U21bTnZdcSswQnY/aDEyVG1tRzFFYz9mdFQmWG5Sb0pHRC5CU09YLTdkS0RMUVA5d2wxW1M2TmFdYjBNSG0wa0RmZktbNW58MFYtemNEMVF0dVBSP3IxSmVHbHRJQXxhQlYyc2F4alVNbA=='}]);
_stq.push([ 'clickTrackerInit', '15591101', '12138' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.102 seconds
	55443 bytes batcached for 300 seconds
-->
